一聚教程网:一个值得你收藏的教程网站

最新下载

IIS安装了.net framework 4.0/4.5 却找不到相应应用程序池

时间:2014-11-08 00:00:00 编辑:简简单单 来源:转载

通常情况下是因为没注册造成的,有些安装包会自己帮你注册上有些不会,感觉略坑。也有可能跟操作系统有关系,我操作系统是Server 2008

注册方法:在计算机中点击 开始菜单–>运行 拷贝以下内容运行一下即可。

C:/WINDOWS/Microsoft.NET/Framework/v4.0.30319/aspnet_regiis.exe -i

以上是 .net framework 4.0 的注册方式,其实 无论2.0 还是 4.0 还是4.5

IIS安装了.net framework 4.0/4.5 却找不到相应应用程序池

只要到相应的目录注册下即可,如2.0的注册方式:

c:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/aspnet_regiis.exe -i

文章评论

热门栏目